"It's not a valid GUP XML" error

2008-01-24
2012-12-17
  • Nobody/Anonymous

    Just started using Notepad++ 4.7.5 (zipped bin version) along with GUP 1.6 and now I'm getting an "It's not a valid GUP XML" error.  Anyone else getting this error?  Set the proxy up via GUP.exe -options

     
    • NikOS

      NikOS - 2008-06-30

      Yes, I am receiving the same error. It doesn't seem to be effecting anything, but it is rather annoying. 

      Any help from the experts out there???

      I am using version 4.9.2

       
  • AndyFTW

    AndyFTW - 2012-12-17

    I got the solution.

    Attention: You need admin rights and it only works if you are connected to the internet with a proxy!

    Go to the folder where the GUP.exe lies, for me it's:
    "C:\Program Files (x86)\Notepad++\updater"

    Right Click "GUP.exe" and say "Send to" -> "Desktop (create shortcut)".

    After doing it, go to the Properties of your new Desktop Shortcut. Add to "Destination" at the end of the line -options. At the absolute end, behind the quotation marks. Apply and click OK. Now Right Click on the Shortcut and "Run as Administrator". Now set your Proxy Settings.

    You are able to update Notepad++ now.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks