Column Mode and Quote/Bracket Auto-Insert

  • Choonster TheMage

    Currently when I use column mode to type on multiple lines and enter a quote or bracket character with auto-insert on, the closing quote/bracket is placed on the most recent line I selected and I'm taken out of column mode.

    Is there a way to extend auto-insert to put the closing character on every line I have selected, or failing that, a way to disable auto-insert when in column mode?


    THEVENOT Guy - 2014-01-19

    Hello Choonster TheMage and All,

    I also be able to reproduce this annoying bug, with the 6.5.3 version, after checking the box, relative to square brackets, in Settings\Preferences...\Auto-completion\Auto-Insert !

    I do agree with, both, your two sensible solutions :-)

    As, since the 6.5 version, the multi-paste support for multi-selection/column mode is working, it shouldn't be very difficult to fix this small bug !!



    Last edit: THEVENOT Guy 2014-01-19

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks