Text is replaces...not put in-between

Jon
2012-08-17
2012-11-13
  • Jon

    Jon - 2012-08-17

    I was editing a Java program I am working on and must have hit something accidentally. I cannot figure out how to switch it back. A little bar flashes under words now instead of in between. How do I put it back to normal? It is REALLY annoying

     
  • Anonymous - 2012-08-23

    Hit the <Insert> key… it toggles between insert & overwrite modes

     
  • mini totent

    mini totent - 2012-10-08

    Otherwise, it may be bound to a different key if someone messed with those settings.

    Settings->shortcut mapper->scintilla commands (a tab)->row 19
    There should either be a key, or you can click on it and edit to add a key.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks