Bug? How insert \n NOT <br \> in html files?

  • SnoopyDog

    SnoopyDog - 2008-11-28

    I'm sorry, it seems that the subject for my previous thread was unclear.
    When in html files, ENTER insert always a <br \&gt; tag. This is annoying, and make n++ unusable in html editing. (IMO is a bug)

    Is there any solution for this?

    Please, anybody?


    • Harry

      Harry - 2008-11-30

      Some plugin does that. Look in TextFX or other plugin options to disable it

      • Cédric Talbot

        Cédric Talbot - 2009-03-13

        snoopydog wrote that version 0.25 of TextFX fixed the problem.

        However, my version of Npp uses TextFX 0.26 and I have the same problem.

        I found one setting that solved it for me :

        Goto TextFX menu > TextFX Settings > Un-check +Autoconvert typed HTML/XML to &entities;

        I played with TextFX settings for a while before I found that one, so I don't know if it is the only setting involved, or it is a combination of many.  But unchecking that one solved it for me.

        Hope it works.

    • SnoopyDog

      SnoopyDog - 2008-12-07

      Nothing found yet.
      An idea?

    • SnoopyDog

      SnoopyDog - 2008-12-08

      Solved with the new  TextFX v0.25 !