Don't want to print editor's wavy lines

coffent
2014-02-07
2014-02-10
  • coffent

    coffent - 2014-02-07

    Words that the spell-checker thinks are misspelled are underlined with red wavy lines. This is fine, but I don't want them to show on printed output. Is there a way to avoid this?

     
  • cchris

    cchris - 2014-02-08

    I don't think so, since Scintilla has no idea that it shouldn't show some indicator. Instead, disable DSpellChecker before printing, and enable right afer that.

    CChris

     
  • coffent

    coffent - 2014-02-10

    OK, thanks for the info.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks