Do not draw the border of the editing window

balibom
2013-12-17
2014-01-09
  • balibom

    balibom - 2013-12-17

    Hello. I have a problem. I want that when the cursor is over against the edge of the screen it would be possible to catch the cursor scrollbar, but I do not know how to do it. I tried to set the "Settings -> Preferences -> Editing -> Border width" to 0, but it does not solve the problem, there is a gap to 2-3 pixels. Sorry for my bad english.

    screenshot

     
    Last edit: balibom 2013-12-17
  • cchris

    cchris - 2013-12-22

    This looks like the window border, the width of which is theme dependent on Vista and above Windows versions. The screenshot suggests you are using Win 7, right?

    So this is a system setting which N++ does not handle. See for insta,ce http://www.sevenforums.com/tutorials/6283-borders-changing-width-suite-your-needs.html.

    CChris

     
    • balibom

      balibom - 2013-12-23

      The screenshot suggests you are using Win 7, right?

      Yes.

      I googled and found out that the problem described by me observed in approximately 70% of the programs under the windows. I do not know whether the problem is the problem of windows or programs, however, are examples of programs in which there is no problem: firefox, word 2007, paint, IE 11. Your solution did not help.

       
  • cchris

    cchris - 2013-12-28

    Does it hlp for other programs you have, or does the ssue stick to N++?

    CChris

     
  • balibom

    balibom - 2014-01-09

    Your solution does not help for other programs, such as 7-Zip File manager, Windows notepad.