Koi8R -> ANSI.No converts!

  • Dmitry Klementev

    koi8R-> ANSI.No converts!
    Notepad++ v4.1.2
    What problem?
    niceeee programm.very very bad!!!!

    • Nobody/Anonymous

      (Main menu) Plugins -> ConvertExt -> Options, select "Encoding" tab. Uncheck "Disable Cyrillic (Russian) Encodings".
      Press OK.
      Now call the same options dialog again (Plugins -> ConvertExt -> Options). You'll see a new tab - "_cyrillic". Go to this tab, check "Autodetect Encoding".
      You can find additional documentation for this plugin (ConvertExt) in the archive which can be downloaded from Notepad++'s download page (where the plugins are placed).