irritating completion of (:s and {:s

2005-11-13
2012-11-13
  • Anders Lindén

    Anders Lindén - 2005-11-13

    Hello!

    I want to know how to disable the automatic insertion of ) after ( and } after {. I must say that I like that recent documents are automatically opened (session). Its a real time saver!

    /Anders

     
    • Chris Severance

      Chris Severance - 2005-11-14

      This sounds like an NPPTextFX feature. Look in Plugins | TextFX | Settings | Autoclose Brace.

       
      • Anders Lindén

        Anders Lindén - 2005-11-14

        many thanks!