NPP 6.6.7 Preferences/File Associations do not work

HockeyBum
2014-07-24
2014-07-25
  • HockeyBum

    HockeyBum - 2014-07-24

    Using NPP6.6.7 Win7 64-bit, when I go in to settings/Preferences and select File Association, I add file extensions (e.g., select Notepad, that shows .txt, .log, .ini). I add to the registered extensions (by selecting and clicking '->'). I then click close.
    When I close NPP and go back in, those extensions are gone.

     
    Last edit: HockeyBum 2014-07-24
  • Thomas

    Thomas - 2014-07-25

    Hi,

    To my memory you must start Notepad++ as Administrator to change this setting permanently.

    If you do not like this you can assign the extension via the windows explorer (see attachments taken on a German Windows 8.1):

    1. rihgt click on the file having the extension you want to change and choose "open with"
    2. choose "more options" to get the list of all programs you have installed
    3. activate the option "use this as default application" and choose Notepad++

    Regards,
    Thomas

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks