invisible HTML comment start tags

  • Nobody/Anonymous

    all of comment start tags are made invisible. is there way to show these? or is this just notepad++ behaviour that cannot be change? i find this very annoying and i cannot use comments in my file because it make thing so hard for reading :(

    • Nobody/Anonymous

      i find the problem. i have all comments made to be italic but italic is broken in font i wish to use. then it will be invisible. changed to not italic and everything work now just good. thanks for try to help!

    • Paulius

      Paulius - 2005-10-25

      Whaa... ?!?!
      I see all comments perfetcly well in all of my sources (including HTML). You probably changed some colors in Styler Configurator... Check that.

      Oh and, what version of Notepad++ you're using?

    • Chris Severance

      Chris Severance - 2005-10-26

      Comments in my files whether HTML or not are small, green, and proportionally spaced. They are indeed hard to read but not invisible and certainly not hard to distinguish from normal text. Perhaps your stylers.xml is damaged. Uninstall N++ taking care to erase the hidden folder "c:\Documents and Settings\...\Application Data\Notepad++" and see if a reinstall helps. I had a problem where the Styler Configurator would crash. A clean reinstall fixed it right up.

    • Paulius

      Paulius - 2005-10-26

      I don't think you need to reinstall, i think it is enough to download binary package, extract the single "stylers.xml" file into "%APPDATA%\Notepad++" and you're set to go! :)


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks