I cannot get rid of line color (highlighting), please help!

Hawkeye
2014-05-23
2014-05-23
  • Hawkeye

    Hawkeye - 2014-05-23

    Whenever I start editing a new file (I mainly use Notepad++ for .txt, .ini, .php files) and until recently I never had any highlighting on any lines.

    I've posted screen shots of both an example.txt file with the highlighting plus one of the list of plugins I have installed, so hopefully that'll help.

    Anyway, I have v6.6.3 Unicode of NP++ installed on my 64-bit Windows 8.1 machine. I just updated it to this version earlier today and hadn't updated it for about 2 months.

    While this is not a huge annoyance, I just don't like it and I've spent about 3 hours so far disabling options in the plugins, tried the Settings --> Style Configurator and tried several options. I currently have the Select theme: set to Stylers.xml and have the Language set to Global Style and the Style set to Global Override.

    I've searched the forums but cannot find out how to get rid of these orange and sometimes green highlighting of the entire line, so please help if you know what I should do.

    Thanks.

     
    Last edit: Hawkeye 2014-05-23

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks