6.3.3 much slower at startup - is it attempting to check for updates?

  • Andrew Heard

    Andrew Heard - 2013-06-18

    I have reverted to 6.2.1 because 6.3.3 at startup when not connected to the internet is noticeably slower, sometimes 5 seconds before usable. Is it possibly checking for updates/ and is it possible to disable this check. I couldn't see anyone else reporting a slowdown. I've never had a problem before this latest release.

    Last edit: Andrew Heard 2013-06-18
  • Predelnik

    Predelnik - 2013-06-18

    You may try to disable autoupdate at Settings->Preferences->MISC.->Enable Notepad++ Autoupdater.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks