NP++ 5.x - Drag & Drop issue

vsma206
2009-10-14
2013-02-14
<< < 1 2 (Page 2 of 2)
  • Anonymous - 2011-08-09

    I experienced this problem as I was running Notepad++ from an elevated command prompt in Win7 x64.
    If you want to create a user-level Notepad++ from an Administrator command prompt, use this command :
    runas /trustlevel:0x20000 <path to Notepad++>

     
  • Anonymous - 2012-01-09

    Quick workaround for win7 64

    1. Run Notepad++
    2. Pin Notepad++ to taskbar
    3. Close Notepad, run Notepad from taskbar shorcut.
    4. Enjoy drag&drop ;)

    Works for me.

     
  • Moicas

    Moicas - 2012-02-14

    Thanks,

    Pin Notepad++ to the taskbar worked for me!

    Regards

     
  • MarcelloPaolo

    MarcelloPaolo - 2013-01-31

    I found another way to fix this issue.
    I'm running Windows 7 Enterprise 64-bit.
    Right click on a text file, open with->Choose Default program->browse to Notepad++ executable, make sure the "always use..." is selected and click OK.
    From that time on, both drag and drop and context menu will work with Notepad++ (even if you cancel the association between txt files and Notepad++).
    Marcello

     
  • Mark Riordan

    Mark Riordan - 2013-02-14

    I had the same problem when my instance of Notepad++ was run from the install. I had checked the [x] Run Notepad++ box in the install, which was done from Windows 7 64-bit. Likely the installer was running with elevated privileges.
    Closing Notepad++ and running it normally from the shortcut fixed it.

    The simplest solution would be for the developer to remove the "[x] Run Notepad++" checkbox from the installer.

     
<< < 1 2 (Page 2 of 2)

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks