Normal Text

tre-flip
2014-05-20
2014-05-24
  • tre-flip

    tre-flip - 2014-05-20

    I have tried for a few months to get a resolution to these problems.. it may actually be only one issue that turns into another.

    I tried to make a high contrast style for the languages in N++ because using enable global fore/background colour checkbox removes individual styles (number, folding) for non and user defined languages. This works for everything but .txt files.

    I cannot change the Normal Text colour style (lack of knowledge or options?) so my work around was to defined the default style to c (I like the number font etc..) however then if I am quickly saving a text file I forget the extension is in c and now I have many .c files everywhere... which is fine for me but becomes a pain when sharing with others!

    So my solution would be to have Normal Text defined in the 'Settings->Style Configurator->Language :' menu. However I did see someone reference that option a few years back with no avail. So I am see two alternative solutions on my own but welcome others...

    1. Change the Enable global fore/background colour to allow for individual languages to have difference brace/numbers styles.

    2. Allow the Normal Text to be edited in the Languages section of the Style Configurator menu.

    If anyone has any information on this I would be grateful for it. Thanks a bunch!

     
  • Thomas

    Thomas - 2014-05-24

    Moin, moin,

    Perhaps there is a more comfortable work around: You can add the txt extesion to your C-Style (as show in the attached screen shot.

    This should activate the C-Style for every txt-file you will open and therefore you will nat have the need to rename your files.

    Regards,
    Thomas

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks