Hi

 

I have installed your script on my host server site (it uses linux O/S, running perl). I am not very knowledgeable with scripts and programming, but I have followed the README instructions. I have put the HTML input script on a test web page my local computer and tested it ($Debugging is set to 0). I have tried to run Chmod from dos command on my PC, and tried to find a command facility on my file transfer programme (I am using WS_FTP) but there doesn’t seem to be a batch file in the script. Can the permission only be set in this way?

 

This is what comes up on my computer:

 

There are missing fields!
recipient is missing

Form Dump:
email: s1brett@btinternet.com
firstname: simon
lastname: brett

Can you guide me as how to test the form. Do I have to put the web page onto the server for it to work.? Does the above error mean the formmail script isn’t being activated.

 

Many thanks for your help.

 

Regards

 

 

 

Simon Brett


--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 268.1.0/269 - Release Date: 24/02/2006