Windows XP

  • Steven

    Steven - 2002-08-23

    Running Windows XP ...Same as 2k basically. Programs should run fine.
    Ok Using PPPoE.. RasPPPoE Protocol installed on Network Adapter, no TCP Enabled on anything but the DSL Dial-Up... I just can't get this thing to work. IS it because the way I have to get online or what? I've tried all the Special Win32 Options, none of them help..
    Starting nmap V. 3.00 ( )
    Host  ( appears to be down, skipping it.
    Note: Host seems down. If it is really up, but blocking our ping probes, try -P0
    Nmap run completed -- 1 IP address (0 hosts up) scanned in 30 seconds
    <<< that's all I get, and no, ICMP nor TCP Ping are blocked on that host. ... BAH!

    • Anonymous - 2002-08-28

      am having exactly the same problem - any clues?


    • Stin0

      Stin0 - 2003-01-20

      I also have the same problem.
      Is there anyway around this?
      I found some people with the same problem, but never a sollution... Anybody?


    • chief nerd

      chief nerd - 2003-01-24

      Are you running SMP (more than one processor)?

      The packet capture driver will not run on SMP machines at this time. Try running on a single CPU box or disable all but one of the CPUs on your machine.


    • Alexander Pohl

      Alexander Pohl - 2003-03-14

      I have the same problem, but on any device. I have installed an ethernet device, the microsoft loopback device and a normal modem connection (ppp0). On any device I get 0 hosts are up even on modem connection to the internet.
      Has anyone a solution (I use Windows XP SP1)?

    • c01d

      c01d - 2003-07-12

      Id say its got more to do with winpcap than nmapwin.
      Check the winpcap faq @

    • Anonymous - 2004-01-11

      Have a look at Question Number 6 in the WinPcap FAQ, that could be the reason why it does not work properly.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks