Steve - 2006-04-20

When I try to ./configure, it fails:

checking for NS... configure: error: Package requirements (     glib-2.0       gthread-2.0      libnjb) were not met.

I am not sure what is missing exactly.

I have libnjb (kionjb finds it)
I have glib2-devel: version 2.8.4-3
I can't find gthread-2 anywhere, but there are refs that suggest it is part of glib2?

Can you give me any clues?

Thanks
Steve
Dundee