Unable to connect to www.name.com:7777

  • Chris

    Chris - 2005-02-04

    I have read many topics in order to try and solve the problem but have been unsuccessful. Here is what I have done:
    1.)    Downloaded and installed Tomcat
    2.)    Downloaded the latest nfc binaries
    3.)    Copied the nfc.war into the webapps location
    4.)    Run Tomcat, it created directory nfc in the webapps
    5.)    Tested the client.html within the Tomcat weapps- it worked fine
    6.)    Copied nfc from webapps to htdocs on my Linux server

    However when I try to login I get Unable to connect www.name.com:7777 I tried telnetting to the local host via my browser telnet:localhost:7777 and it did nothing except open a DOS window and timed-out. I then tried, from my HOME machine, www.name.com:7777 and www.name.com:8080 - both of these timed out suggestion there is a firewall.

    I wonder if I have not activated the http tunnelling (although I assumed that building the nfc.war file would do this), as it should work through the firewall, or if I have not turned the scripts on or something. I would be grateful for any suggestions, no matter how obvious they are. Thankyou, Chris

    • Daniel Tahin

      Daniel Tahin - 2005-02-08

      Well...it isn't easy to say, what the problem is. I try to give some tips.
      Is the standalone nfc-server running on port 7777 ?
      Can you reach your server at all (so does ping www.name.com work correctly)?
      Do you configured the firewall (i guess port 7777 should be open, otherwise nobody can connect to it)?

      Hope this helps...


Log in to post a comment.