#155 [rave@mother Internet]$ sudo rpm -ivh nixnote-1.6-2.x86_64.rpm Preparing... ################################# [100%] file / from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/bin from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64 produce package conflict in fedora-18/19

v1.0 (example)
open
nobody
None
5
2014-01-30
2013-07-18
Nice&Gently
No

[rave@mother Internet]$ sudo rpm -ivh [rave@mother Internet]$ sudo rpm -ivh nixnote-1.6-2.x86_64.rpm
Preparing... ################################# [100%]
file / from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64
file /usr/bin from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64

Preparing... ################################# [100%]
file / from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64
file /usr/bin from install of nixnote-1.6-2.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64

It would be helpfull for me as a fedora package maintainer if you provide a src.rpm to fix it.
Providing a src.rpm is in gerneral a good behaviour, because everybody can see what you are doing which increase the reliance in your package. ;)

Best regards,
Wolfgang

Discussion

  • Nice&Gently
    Nice&Gently
    2013-07-18

    oh sorry for the bad subject.
    This should call 'nixnote-1.6-2.x86_64.rpm produce package conflict in fedora-18/19'

     
  • ddreggors
    ddreggors
    2013-10-29

    If I am not mistaken this is due to creating the rpm using alien to convert from deb file.

    I would be more than glad to re-create the rpm from the tar.gz if the author would provide the .spec file. ;-)

    EDIT:
    I can create the spec file as well, it would just be nice to have the original description and change log to make the rpm more complete.

     
    Last edit: ddreggors 2013-10-29
  • ddreggors
    ddreggors
    2013-10-29

    I went ahead and created a spec file and built new i386 and x64 RPMs.
    I used description from download pages and changelog us in package.

    It installs and runs fine under Fedora 19, should run under old versions of Fedora as well.

     
  • higen
    higen
    2014-01-30

    Hello, Is this package available somewhere?

    Thanks!