Caution! 2.0b3 has a serious bug - use 2.0b3a instead!

2.0b3 has a bug that can result in wildly incorrect time values if one of the configured servers is unreachable. Everyone who downloaded 2.0b3 is encouraged to upgrade to 2.0b3a, which also includes Auto-Config and various other things.

Posted by Graham Mainwaring 2000-09-25

Log in to post a comment.