We're using 1.3rc2, planning to upgrade soon to newest release. A new administrator went to the manual page and inadvertently entered FirstName LastName instead of userID(@college.edu). After that we had some users with new registrations reboot but fail to get whitelisted, only to return to the registration page again. Turns out the parser was getting confused at LastName, expecting an open brace symbol instead. The quasi corrupted config file was preventing their newly added records from being read. If this isn't corrected in the new version, I suggest there be some sort of error checking added to the manual entry form (two variables obviously isn't a user ID, and user IDs don't have spaces in them)--not to mention that some error checking could be added to the parser, to allow it to at least skip that line/record and continue parsing after the newline character for remaining records. That way only one student would be inconvenienced, not dozens. Additionally, it would be easier to troubleshoot, because the people reporting the problems had perfectly fine records. Also, any bad records also prevents the entire DHCP daemon from starting after a reboot--that just makes the problem worse, as nobody can get any DHCP info at that point.