Anonymous - 2012-10-01

hi,

Can get it done, need compatible enviroment info,…

svn version stops due automake,..
configure.ac:2: error: possibly undefined macro: AM_INIT_AUTOMAKE
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
configure.ac:21: error: possibly undefined macro: AC_DISABLE_STATIC
configure.ac:25: error: possibly undefined macro: AC_PROG_LIBTOOL
configure.ac:131: error: possibly undefined macro: AM_CONDITIONAL
./configure: line 2096: syntax error near unexpected token `-Wall'
./configure: line 2096: `AM_INIT_AUTOMAKE(-Wall -Werror foreign)'

WHAT AUTOMAKE VERSION CAN WORK OUT if any?

===

whit zipped version 4.9.14-RC
I  can not compli whit OCC 6.5 which is default, when dispabled
   next problem is Togl ,… in/ld: cannot find -lTogl1.7
     at svn version it seek's libTogl1.7 whic is correct name at ubuntu,…

Is this again automake problem,..

my installation script:

#svn co https://netgen-mesher.svn.sourceforge.net/svnroot/netgen-mesher netgen-mesher

#the compilers
export CC=mpicc.openmpi
export CXX=mpic++.openmpi
export FC=mpif90.openmpi
export F77=mpif90.openmpi

#the compiler flags
export CFLAGS="-I/usr/include/tcl8.5"
export CXXFLAGS="-I/usr/include/tcl8.5"
export FCFLAGS=""
export F77FLAGS=""
export FFLAGS=""

cd /mpi4/netgen-paraller/netgen-4.9.14-RC
#cd netgen-mesher/netgen
#cd /mpi4/netgen-paraller/netgen-mesher/branches/netgen-4.9
autoconf
./configure -enable-parallel=yes -with-togl=/usr/lib/ -enable-jpeglib -enable-ffmpeg -with-tcl=/usr/lib/tcl8.5 -with-tk=/usr/lib/tk8.5
make
sudo make install

cd /mpi4/netgen-paraller