#83 Check that 0.9x to 1.x netdisco schema changes are also in nd2 deploy

fixed
2014-02-08
2014-01-15
No

some people may deploy from 0.9x and not from 1.x

check that netdisco-deploy can cope with this.

Discussion

  • Oliver Gorwits

    Oliver Gorwits - 2014-02-08
    • status: new --> fixed
    • assigned_to: Oliver Gorwits
     
  • Oliver Gorwits

    Oliver Gorwits - 2014-02-08

    Managed to get this working, now (I think).

    netdisco-deploy will cope with empty schema, 0.9x schema, 1.x, and of course up-to-date schema.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks