Didelon - 2003-11-13

Hi,
I am currently using nedit under unix, 'cause
I have to work under window I installed cygwin
and some utilities among which nedit.
I download nedit-5.3-cygwin-x86.tar.gz
but when i want to start it, it claims that he don't
find libICE.dll and may be a reinstall of the product
could help. As I do not really "install" nedit and I don't
know very well window system, I don't see any
solution or explanation of the pb. Is this due to the
fact that I have not install X.
Is there a version of nedit for native window
somewhere?
Tahnks in advance for any solution or advice.
Pierre