#292 crash on change window size

closed-invalid
nobody
None
5
2004-07-18
2003-08-01
No

Sorry, for my english. I`m russian.

Press Ctrl+O (File open). Change window size to 0.
I use FreeBSD 4.8, icewm 1.2.9. Nedit from freebsd ports.

NEdit 5.3
Jun 1, 2002

Built on: FreeBSD, x86, GNU C
Built at: Jul 29 2003, 14:44:38
With Motif: 2002 [@(#)Motif Version 2.2.2]
Running Motif: 2002
Server: The XFree86 Project, Inc 40300000

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Check if the problem is still in 5.4RC1 and don't use bad Motif
    versions like 2.2.*, see check_lin_tif.c.

    --Joerg

     
  • John Allred

    John Allred - 2003-11-11

    Logged In: YES
    user_id=411482

    I have crashed nedit 100% of the time by clicking the very
    edge of the window to resize it. Other, normal, windows
    show the x,y size and allow the user to change the window
    size. Any further mouse movement at this point will crash
    nedit.

    I am using mandrake 9.1/i586 with lesstif 0.93.36

    Johnny

     
  • John Allred

    John Allred - 2003-11-11

    Logged In: YES
    user_id=411482

    Problem also happens every time user selects split window.
    Suspect some compatibility problem with the version of
    lesstif I am running. Getting "segmentation fault" when it
    crashes..

     
  • Thorsten Haude

    Thorsten Haude - 2003-11-11

    Logged In: YES
    user_id=119143

    See here:
    https://sourceforge.net/tracker/?
    func=detail&aid=838242&group_id=8596&atid=108596

     
  • Danny Backx

    Danny Backx - 2003-11-17

    Logged In: YES
    user_id=39146

    As I saw mention of LessTif 0.93.36 in one of the reports,
    I installed that again. I can reproduce the "split window"
    problem with it, but not in my current build. So the advice
    there is to upgrade to a recent version of LessTif.

    I cannot reproduce the "window resize problem" on my
    system. My question is whether the ones who suffer from
    it can upgrade to LessTif 0.93.91 and check again.

    If that fails, I'd like access to a system on which this
    occurs.

    I am copying this in the bug in the LessTif bugs database
    and also in the one in the nedit bugs database.

     
  • Danny Backx

    Danny Backx - 2003-12-17

    Logged In: YES
    user_id=39146

    We got nedit to work on Thorsten's system.
    One last verification is to be done to ensure
    we've identified the right cause.

     
  • Thorsten Haude

    Thorsten Haude - 2004-07-15

    Logged In: YES
    user_id=119143

    Danny, what to do to resolve this?

     
  • Thorsten Haude

    Thorsten Haude - 2004-07-18
    • status: open --> closed-invalid
     
  • Thorsten Haude

    Thorsten Haude - 2004-07-18

    Logged In: YES
    user_id=119143

    The Lesstif tracker item is closed as fixed.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks