Point taken, thanks.  I'll get better information next time.  I'll load the version in the link, and try it again and report back it it doesn't work.

Thanks for your help!,

On 11/8/06, Pavel Roskin <> wrote:
On Wed, 2006-11-08 at 22:42 -0600, Mark Brown wrote:
> hey Pavel,
>   Thanks for the quick response.
> I loaded 1.8 and i'm getting closer, but still no luck.
Version 1.8 is actually older than version 1.18!  The latest version is
1.28.  It can be downloaded from

> Now when I do a iwconfig it is showing the SSID that I enter but the
> channel is wrong.

Please don't ever retell error messages.  Exact messages are more
important than your interpretation.  Please set mode to managed, set
ESSID and bring the interface up.  Then see the output of iwconfig and
ifconfig.  If anything seems wrong, please post the exact output and
what you think is wrong there.

>   I turned WEP off on the AP, yes it was a typo, sorry, just to try to
> make it easier to get working initially, but still no luck.  I also
> tried to turn Managed mode on and it says it on, but that didn't
> help.

Again, all I see if your interpretation but no facts for others to form
their own opinions.  Is ESSID still empty?  Does the association fail?
Or maybe you have problems with scanning?

> This adapter works fine in windows, so I don't think it is a hardware
> issue.  My PC Duel boots windows/ubuntu.

OK, this excludes a whole class of possibilities.

It would be helpful if you read this document:

It may be abrasive in some places, but you are likely to get better
replies if you follow the advices contained therein.

Pavel Roskin