I ran the install.sh of Release 0.4 after I had put the source in the mentioned directory on on my Intel 2100 card X1000 Compaq Presario running Fedora Core-1. It ran without any problems, but it does not connect to the Internet. I tried configuring through the Internet Configration Wizard and in the 'Add new device type', under the wireless connection type, I have the ndiswrapper listed for wlan0. But when I select that, the whole keyboard freezes. Can anywayone tell me why? Is there any other thing I need to do if the install.sh runs fine?
Next, during the installation, when I was asked for a '.inf' windows driver file, I picked one random .inf file out of the three flies present in the driver1 for Intel Centrino on the ndiswrapper homepage. I had no clue on which of the three .inf files to pick(ansmxp.inf,anspxp.inf or w70n51.inf). I randomly picked the third one. Is this all right?
I also do not know how to check if SMP is enabled or not. If it is enabled, how do I disable it?
Excuse me if my questions sound trivial.
Thanks in advance,