Hello !
I trought to compile ndiswrapper-1.1rc3 on a Mandrake10.0 official (kernel 2.6.3), but it didn't work.
The message looked like Unknown symbol '->' on line 527.
So I replace '->' by '.' :
...
#if LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,0)
    for (i = 0; i < CUR_ALT_SETTING(intf).desc.bNumEndPoints; i++) {
        desc = &(CUR_ALT_SETTING(intf).endpoint + i)->desc;
#else
...
 
It compile succesfully and the drivers works.
Thank a lot for your project.
Fred.