iwlist inconsistencies

  • jamiemcd

    jamiemcd - 2004-09-24

    My config,
    Clean install of Suse 9.1 Pro, with all the Yast updates. Installed ndiswrapper of the Suse CD, version 6 I believe. My laptop is a Compaq r3000 with a built in Broadcom 11g wireless NIC.(BCM94306) I am using an older driver version

    Set up everything and it worked great for about two hours. Now everytime I run iwlist wlan0 scan it doesn't come up with any scan results. All I was doing was browsing the web when it died, wasn't changing any configs, or installing any apps. If I reboot, XP works fine.

    I know I should probably upgrade, but as a noob I am going to have learn how to map to the source as it says in the install file. Any other solutions are welcome.


    • xNaN0x

      xNaN0x - 2004-09-28

      if you install the suse 9.1 source kernel through the yast tool. you won't have to worry about mapping the kernel. there are a couple of other posts about 9.1 that you should read if you run into problems.

      if you want to use yast; open the yast tool, go to the installing software section/icon, once it is open go to the searching tool, and type kernel. this should bring up the kernel that you have installed, and if you scroll that selection over to the right you will see the option to install the source also. click on that and click done and it will install the source kernel for you.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks