Dell TrueMobile 1300 problems

Help
TnTBass
2005-07-09
2012-10-06
  • TnTBass

    TnTBass - 2005-07-09

    Ok, so I am fairly new to FreeBSD. I'm running 5.4-CURRENT. Since I have a broadcom chipset that doesn't have an Open Source driver, I am attempting to get it working with ndis. Currently I am getting stuck here. Obviously, ifconfig doesn't display the device.

    ndis0: <Dell TrueMobile 1300 WLAN Mini-PCI Card> mem 0xfaffc000-0xfaffdfff irq 18 at device 2.0 on pci2
    ndis0: NDIS API version: 5.0
    ndis0: NDIS ERROR: c000138d (unknown error)
    ndis0: NDIS NUMERRORS: 1
    ndis0: argptr: 0x104
    ndis0: init handler failed
    device_attach: ndis0 attach returned 6

    I have basically followed the instructions as best I can from this website: http://nevixpain.ne.funpic.de/sites/5150howto.php
    However, since it is in German, I could have had translations problems (at least we have google translate).
    I have used the driver files he has on the site, and they seem to have compiled correctly. Am I missing something? Any commands you want for extra information, let me know, I'll be happy to provide them.
    Thanks,
    TnT

     
    • Giridhar Pemmasani

      You are missing something alright - this project is for Linux only. What you need to go after is Project Evil/Ndisulator which is meant for FreeBSD.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks