ndiswrapper 1.8: trouble after compilation

2006-01-17
2012-10-06
  • EmptyMinded

    EmptyMinded - 2006-01-17

    Hey all,

    I downloaded the latest ndiswrapper files, compiled and installed them, but then hit a snag.

    When it comes to installing the Windows driver, the Installation manual says to run "ndiswrapper -i filename.inf". When I try that, my Fedora Core 4 installation says:

    "bash: ndiswrapper: command not found"

    Now what??

     
    • Alexander

      Alexander - 2006-04-05

      hehe, try to use:

      /usr/sbin/ndiswrapper -i filename.inf
      or
      /sbin/ndiswrapper -i filename.inf

      worked fine with me.

       
    • nicholas larson

      nicholas larson - 2006-01-18

      have you tried logging in as root and invoking the ndiswrapper command? on my gentoo system, normal users don't automatically have access to the /usr/sbin directory, where the ndiswrapper executable is located.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks