Getting worse after 1.2

Mark K
2005-10-03
2012-10-06
  • Mark K

    Mark K - 2005-10-03

    It seems that each release after 1.2 is signifcantly worse for my system. I'm experiencing more lockups, more dropped connections( at least 3-4 times a day), and I can't even install my .inf file with the 1.4 series. When I install with 1.2 I get a folder called /etc/ndiswrapper/prism02. When I install with 1.4 I get /etc/ndiswrapper/prism02.sys and then modprobe ndiswrapper will fail. loadndiswrapper says that it can't find any installed drivers, moving the folder to the name /etc/ndiswrapper/prism02 does not help loadndiswrapper.

    kernel 2.6.12-11mdk
    ndiswrapper 1.2
    D-LINK DWL-G122 802.11G USB wireless adapter (rev. A2)
    Driver from the CD under "WinXP" directory.

     
    • Mark K

      Mark K - 2005-10-19

      UPDATE
      CVS from two days ago has worked fine w/o crashing for a few days straight. Release 1.4 crashed as soon as I plugged in my USB dongle. Sometimes I see this in the dmesg log:

      ndiswrapper (wrap_submit_urb:76): usb_submit_urb() = -90

       
    • Giridhar Pemmasani

      Such reports are useless. Read wiki first.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks