#93 ...gcc-3.3 should be 2.6.10-rc2...

v1.0_(example)
closed
nobody
None
5
2012-10-06
2005-02-06
^MadDog^
No

Hi,
I tried everythink in the wiki pages, tried to recompile
various versions.
I'm running 2.6.10-rc2 kernel on slackware. Somehow
the program looking for 2.6.10. Can't understand that.
Thanks for any help.

"
ndiswrapper: version magic '2.6.10 preempt PENTIUMII
4KSTACKS gcc-3.3' should be '2.6.10-rc2 SMP preempt
PENTIUMII 4KSTACKS gcc-3.3'
"

Discussion

  • Giridhar Pemmasani

    Logged In: YES
    user_id=918798

    This is not ndiswrapper bug. Read wiki entry Bugs before posting it
    as bug.

    Your problems are with kernel module compilation, for which you
    should look for help elsewhere. Hint: your kernel is compiled with
    different configuration than what you compiled ndiswrapper.

     
  • ^MadDog^

    ^MadDog^ - 2005-02-06

    Logged In: YES
    user_id=1213309

    Great. recompiled the kernel and solved it.
    Thanks

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks