#234 Ndiswrapper 1.53 doesn't work with new kernel 2.6.27

v1.0_(example)
closed
nobody
5
2012-10-06
2008-11-02
No

Hi there..

Yesterday I tried to compile ndiswrapper for the new linux kernel 2.6.27.4. But I didn't succeed. After a little research I found out that ndiswrapper isn't compatible to kernel 2.6.27 because of a change in <<iwe_stream_add_point>> .
Please Update ndiswrapper!

Greets
Robby

Discussion

  • Robert Raitz

    Robert Raitz - 2008-11-15

    There is a fix for this through the Gentoo bugzilla. Here is the thread: http://bugs.gentoo.org/241688. Hope this helps someone else with the same problem.

    Blessed be!
    Pappy

     
  • David Nolan

    David Nolan - 2008-12-16

    Guys, this is already fixed here. At least, I think that's the right fix. If someone could test and confirm..

     
  • Giridhar Pemmasani

    Not applicable anymore.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks