Using NCO/NCview/NCL in Yellowstone

Lauren
2013-10-28
2013-10-29
  • Lauren

    Lauren - 2013-10-28

    Hi everyone,

    I'm a grad student using Yellowstone for the first time, and need to use ncview to look at plots of a file that is in my directory, and then NCL to edit plots. Eventually I think I will also need to use NCO. To access these/begin, I've tried typing

    /usr/local/bin/ncea

    while in my directory, but that is not working. Any advice would be greatly appreciated!

     
  • Charlie Zender

    Charlie Zender - 2013-10-29

    i believe the recommended way to use nco on yellowstone is to add the nco module, i.e., 'module add nco'. if that does not work, then feel free to use
    the (probably much more recent) executables in my personal directories, ~zender/[bin,lib]/LINUXAMD64.

     
  • Lauren

    Lauren - 2013-10-29

    Thanks so much! The "module add nco" worked.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks