Crash reading a file

Help
2012-10-29
2013-06-12
  • Bernardo Pires

    Bernardo Pires - 2012-10-29

    Hello guys,

    I'm using NaroCAD (GUI version) and it crashes reading this file: https://rapidshare.com/files/1134600298/Tesla3.stp
    It does not crash reading in other CAD (even OpenCascade 6.3.0)

    Any ideas? Thanks in advance for your help.

    Bernardo

     
  • bxtrx

    bxtrx - 2012-10-29

    Hi Bernardo,

    I renamed the file Tesla3.step and tried loading it in NaroCAD 1.7.0. It worked. See here a screenshot: http://imgur.com/wnSXr

    Mihai

     
  • Bernardo Pires

    Bernardo Pires - 2012-11-02

    Hi Mihai,

    Thanks for the quick reply and sorry for my late reply. Well this is awkward… I'm on NaroCAD 1.7.0 Beta too and it says "Exception on loading file <address to file>". Just in case I downloaded the file I uploaded and tried it again. Same exception. Any ideas on what I could be doing / have wrong? I'm doing File->Import STEP-> Import Step. Many thanks in advance.

    http://i.imgur.com/Spsc6.png

    Bernardo

     
  • Bernardo Pires

    Bernardo Pires - 2012-11-04

    I just tested on another computer and got the same exception.

     
  • bxtrx

    bxtrx - 2012-11-05

    We could also replicate it on some computers and will investigate this bug. In case that it is not a complicated fix we'll insert it on the next version else we'll keep it in our worklog and assign it on a future release version.
    The OpenCascade step sample files seem to work on all computers.

    Thank you for the feedback.

     
  • Bernardo Pires

    Bernardo Pires - 2012-11-26

    is there any update on this? thanks in advance!

     
  • bxtrx

    bxtrx - 2013-02-18

    Maybe on the new version of wrappers this problem will be fixed. It was not clear to us why on some computers it works and on some computers it didn't.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks