Locale Problem

Help
dracoola
2005-10-12
2013-04-11
  • dracoola

    dracoola - 2005-10-12

    how can i use iso8859-9 (turkish) encoding on my scripts?

    in my php script everything right but when i called this script with najax all of turkish characters are wrong.

    thnx

     
    • Stan Angeloff

      Stan Angeloff - 2005-10-13

      Hi.

      In order to use special characters with NAJAX you should save your files with UTF-8 encoding (not Unicode). NAJAX cant work with any other encoding when non-Latin or extended Latin characters are used. If youre using Windows 2000/XP open the file with Notepad and choose File -> Save As. Dont change the file name; only choose UTF-8 from the Encoding menu. Save the file. Dont forget to modify your HTML source code  you should include a <meta /> tag (although this is not necessary).
      If youre using Zend Studio choose Tools -> Preferences -> Desktop -> Encoding -> UTF-8. Restart the Studio, make some changes to the file and save it.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks