#6 LiveTV HD plays extremely slow

v0.6.0
closed-fixed
nobody
5
2009-11-15
2009-10-04
No

I tried MythTvPlayer_0.6.0_ReleaseCandidate_2 to play an HD liveTV channel fomr an HDHomerun Tuner, 0.21 backend, The video played but it was EXTREMELY slow as was the audio.. several frames per second. The video rate was also displayed as "-0 Mbit/s". When I try the use LiveTV with 0.5.1pre10, the video plays normally. I have no problem playing HD Recordings from the player.

Discussion

  • Mike Oliveras

    Mike Oliveras - 2009-10-04

    Log file for liveTV of HDHomeRun HD channel

     
  • Mike Oliveras

    Mike Oliveras - 2009-10-04

    I get the same behavior playing a previously recorded HD program also, as expected I guess.

     
  • Mike Oliveras

    Mike Oliveras - 2009-10-04

    I see the exact same issue playing HD recordings also.. The last sentence of my original post is incorrect.

     
  • Dave Page

    Dave Page - 2009-10-05

    Experiencing same issue, HD plays at about 10fps. See log file.

     
  • Jeff Jensen

    Jeff Jensen - 2009-10-09

    I have the same problem with my HDHomeRun, on both recordings and LiveTV.

     
  • Mike Oliveras

    Mike Oliveras - 2009-10-13

    I am attaching a new log with DebugLevel set to 8, as requested on the mythtvPlayer Forum.

     
  • Mike Oliveras

    Mike Oliveras - 2009-10-13

    Log file with DebugLevel set to 8

     
  • Mike Oliveras

    Mike Oliveras - 2009-11-15

    I no longer see this issue as of 0.7.0 rev 236

     
  • Mike Oliveras

    Mike Oliveras - 2009-11-15
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks