Problem with MySql 5?

R LeGris
  • R LeGris

    R LeGris - 2006-12-27

    Warning: mysql_numrows(): supplied argument is not a valid MySQL result resource in /home/ncd9/public_html/lib/lib_main.php3 on line 231

    Using mythreads v0.7.0 (because all attempts to upgrade have failed)

    Any ideas on a fix for this? It just started when my server was switched to a MySql 5 server.


    • C

      C - 2006-12-28


      Don't know about the MySQL error you're getting, but maybe I can help with your upgrade.

      Check out my posts about upgrading:

      If you're still having a problem upgrading, you should post a separate message with the specifics.



    • Ludovic Drolez

      Ludovic Drolez - 2006-12-28

      I have no problems with MySql 5. Maybe the problem is somewhere else (database corrupted during upgrade, tables lost ?).

    • R LeGris

      R LeGris - 2006-12-28

      I started trying to upgrade last Feb. Gave up when I finally got everything working except for admin. (admin would take me to delete link page and that is all I could get)
      So yesterday I started with the latest beta version and tried again.  Still getting all of the same errors as before when attempting the upgrades included in the package.  I don't have a copy of the 9.2 beta to try. However, If I delete the lines in the config file referencing the templates ( the last 2 lines) then it would let me run the upgrades. Up until the 1.0 upgrade which gave me errors with and without the int template line in the config file. ( I added the lines back after I ran the upgrade files)
      So I did a new install of the new beta, then imported all 4200 links into it, after some modifications to the old db.
      I have 250 waiting links that I am having to modify to include into the database as well.
      The problem I am having now, is that if I have more than just a few waiting links I get a mysql memory error!
      So I can only add 5 waiting links before I get that message.  I turned off link checking but still getting that error. OR I just get a blank page with nothing on it at all. Very frustrating to only add a few at a time.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks