Error Migrating from 0.7.0 to 1.0.1

Help
C
2004-06-20
2004-08-16
  • C

    C - 2004-06-20

    Greetings,

    I'm get an error when attempting to migrate from 0.7.0 to 1.0.1.

    When I execute "migrate-1.0.0.php3," I receive the following error message:

    Fatal error: Call to undefined function: init_templates() in /home/chin/public_html/links/mythreads/config.php3 on line 111

    These are the steps I completed so far.
    I deleted the 0.7.0 files from the Web server
    I uploaded the 1.0.1 files to the Web server
    I added the proper info in config.php3 for the following variables:

    $username="";
    $database="";
    $password="";
    $admin_username="";
    $admin_password="";

    I copied "migrate-1.0.0.php3" to the same location as config.php3.

    Should I run install.php3 first then "migrate-1.0.0.php3"?

    Thanks.

    RootsMan

     
    • C

      C - 2004-07-19

      Greetings,

      This is what I did to get around the error I was receiving when attempting to "migrate" from v0.7.0 to v1.0.1 of MyThreads-Links:

      Upgrade from v0.7.0 to v0.9.2 beta first.
      The "migrate-1.0.0.php3" that comes with v0.9.2 beta will modify the tables in the database, which will make them compatible with v1.0.1.
      Then you can just copy the v1.0.1 files to the Web server and start using it.

      I still don't know what caused the error described in my last messagel, but the v1.0.1 files seem to be working without issues.

      RootsMan
      .

       
    • Ludovic Drolez

      Ludovic Drolez - 2004-08-16

      bug fixed in 1.0.2

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks