Win32: Could not load Syntax File

Help
2007-08-29
2013-04-26
  • radio_babylon

    radio_babylon - 2007-08-29

    whenever i try to open a table in 0.9.8, i get the error:

    Could not load Syntax File: '/usr/share/mysqlcc/syntax.txt'

    ive tried copying the syntax.txt file to everywhere i can think of, including the .mysqlcc directory and /usr/share/mysqlcc in my cygwin filesystem, with no luck.

    anyone know what to do to prevent this? it isnt critical, just annoying, as it takes a long time to open the tables (i assume because its looking for and not finding the file)

     
    • Akitsu

      Akitsu - 2007-08-30

      Paths seems to be incorrect by the default...
      Remove path from MySQL Control Center:
      Options -> General -> Sql Editor -> Syntax File

      I think that long loading time is from something else, because I didn't notice any difference after path change, though tables that I have are very small.

      You MAY also want to copy libmySQL.dll file from "C:\Program Files\MySQL\MySQL Server 5.0\bin\" to your mysqlcc install dir, so that it uses the same version as your mySQL-installation.

       
    • Sunfox

      Sunfox - 2008-06-28

      Go to OPTIONS -> GENERAL, click on the "Sql Editor" tab, and change the path there to the path where your actual syntax.txt file is.

      You may want to change the paths on the "General" and "Plugins" tabs if you care for any of those features.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks