Andy Dustman - 2005-03-06

Logged In: YES
user_id=71372

Tough break.

1) Use the source tarball and build an RPM with python
setup.py bdist_rpm (this is in README)

2) Use a more recent version instead of one that is over 2
years old.