web install script cannot access www,www-temp

Thevin
2006-05-05
2013-04-24
  • Thevin

    Thevin - 2006-05-05

    When I am running the install script it is not happy with the www and the www-templates directory. It says it cannot edit them or something. I have added about every security I can to those folder and still nothing. Can I move the folders to another location and update apache and see if it works or does it need to be in /usr/local/mysar/ .

     
    • Ioannis Stoilis

      Ioannis Stoilis - 2006-05-08

      Please paste here the exact error messages you received, along with the commands you run.

       
    • b3nsh

      b3nsh - 2006-11-14

      I had also the same problem regarding web wizard, its says:

      Checking where adodb template cache directory is writeable...Failed!

      You need to set the directory /usr/local/mysar/www-templates to be writable by the web server process. This can be done by executing the following as root:
      chown apache /usr/local/mysar/www-templates
      chmod o+rwx /usr/local/mysar/www-templates

      i use the command but nothings happened. what was the  error say?

       
      • Ioannis Stoilis

        Ioannis Stoilis - 2006-11-14

        If the standard commands don't solve your problem and you can't figure out the reason, try the following:
        chmod 777 /usr/local/mysar/www-templates

         
        • b3nsh

          b3nsh - 2006-11-14

          i tried chmod 777 /usr/local/mysar/wwww-templates

           
          • Ioannis Stoilis

            Ioannis Stoilis - 2006-11-14

            And your problem persists? Strange...

            It seems that your apache server process can't access that directory for some reason. Ensure that all the parent directories have enough permissions too...

            Other than that, I don't think I can help you any more. There must be a strange situation on your system that requires a closer look by someone more experienced...

             
    • jacky

      jacky - 2007-05-15

      vi /etc/selinux/config

      SELINUX=disable

       
    • John Cehan

      John Cehan - 2008-10-30

      thanks JACKY5900 that was the missing part in my setup after I disabled SELINUX and reboot everything worked

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks