MySar Database not populating

  • Arend Pronk

    Arend Pronk - 2010-12-25


    I'm kinda new to this, I've installed apache2, mySQL, squid, phpMyAdmin and MySar on SLES 11.
    Everything works as expected, ran through the mySar configuration, and everything was fine.
    MySar was setup correctly, however the only the table " config"  contains records.
    I've checked the path to the access.log and according to some of the posts here setup the permissions correctly.
    However mySar still doesn't contain anything and remains empty?
    I'm at a loss here, as I am just starting out using Linux, can anyone please provide me with things to check/do ?

    With kind regards,

    Arend Pronk

  • Arend Pronk

    Arend Pronk - 2010-12-25

    Sorry, I solved my own case.
    Apparantly in SUSE, the cron copy as described in the INSTALLLLL doesn't work.
    You have to fill in the jobs manually using " crontab -e".
    This solved my problem and now MySar is working fine.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks