Error when trying to install 1.3 Beta 4b

Help
2007-10-30
2013-04-24
  • Sebastiaan Brozius

    When I try to install the 1.3 Beta 4b, I get an error that the installer is corrupted. I've tried downloading the file again, several times with different browsers, but to no avail. Also several download-locations were used.

    Is this a known problem?

    Regards,
    Sebastiaan Brozius

     
    • Anonymous - 2007-10-30

      It's fixed in 1.3 Beta 4d, which is available. It must have got corrupted when I uploaded it to sourceforge the first time.

       
    • Sebastiaan Brozius

      Thanks, I can confirm that it works now. :D

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks