dongle.bin.config problem w/less MVP (H3)

Windows
aruba
2007-05-19
2013-06-03
  • aruba

    aruba - 2007-05-19

    I have a wireless (H3) MVP. I installed the Hauppauge supplied software on a windows PC and managed to configure the MVP properly including wireless, WEP etc. I was able to confirm that everything was working by watching a video.

    I then proceeded to install mvpmc by using copying the latest build (dongle.bin.mvpmc-20070519) to "dongle.bin"
    in the "C:\Program Files\Hauppauge MediaMVP\Hardware" folder. On rebooting MVP I can confirm that the new "dongle.bin" is loaded. I can telnet to the MVP and start mvpmc manually.

    However I created a simple "dongle.bin.config" file but I cannot get MVP to recognize it, whatever method I try!

    The last method I tried was to create a windows share on "c:\mvpmc" and create the "dongle.bin.config" file in that folder (as described here http://mvpmc.wikispaces.com/Loadconfig\). The file is VERY simple and only has one line in it "mvpmc &" , but it will not start mvpc automatically. I don't know what I am doing wrong. :(

    Does the file need to be in PC format? I saved it as a UNIX file using Textpad.
    Do the commands need to be terminated by a ";"? I have seen various different configs!

    I also tried copying "dongle.bin.config" to the same folder as "dongle.bin" but that does not work either.

    ANY help would be appreciated!

    TIA

    AM

     
    • MVallevand

      MVallevand - 2007-05-19

      There is a lot of information on using the share method of loading dongle.bin.config here

      http://forums.gbpvr.com/showthread.php?t=26324

      Martin

       
    • aruba

      aruba - 2007-05-21

      OK, the issue was with *windoze* not setting up the share properly.
      So I have managed to get MVP to read the dongle.bin.config using the windows share method!

      The problem now is that when I mount an NFS share, I cannot see any video files from the GUO. That is I have created an NFS share called /vids on my ubuntu box. When using the mvpmc script /etc/nfsmount.sh to mount this NFS share I cannot see any files from the GUI.
      If I open a putty session on the MVP and do an "ls /vids", I can see the files. The files I have are all DivX vids and have the .avi extension.

      thanks

      AM

       
      • MVallevand

        MVallevand - 2007-05-21

        You need to look at the wiki or search the archives on how to setup mvpmc and vlc.  mvpmc only plays mpeg, mp3, ogg, and flac files without vlc.

        Martin

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks