Help with MediaMVP Install

MythTV
John Coman
2009-02-23
2013-06-03
  • John Coman

    John Coman - 2009-02-23

    I have installed MythTV as a backend and I have a separate pc connected as a front end.

    I am now trying to hook up a MediaMvp using mvpmc.

    My problem is that I cannot get the MedaiMVP to load the dongle.config file.

    I can get the mvpmc dongle.bin to load from a windows machine but it will not load the dongle.bin.config file. 

    I would prefer to load the dongle.bin from my mythbuntu server but I am unable to get the MediaMVP to do anything except from the windows PC.

    I am desperate now.  I have tried posting to the mailing list and the Mythtv forums but am getting no response.

    Any help will be appreciated.

    jcoman

     
    • josh

      josh - 2009-02-23

      Have you checked your tftp logs?

       
      • John Coman

        John Coman - 2009-03-28

        Just san update.  I spent a lot of time working on this problem.  I later posted the same question on the mailing list.

        The problem turned out to be my Hauppauge had the wrong mac address sticker pasted on the unit.  When I tracked down all of my mac address' and made the correction every thing worked great.  Thanks for the help.

        jcoman

         
    • John Coman

      John Coman - 2009-02-24

      Sorry to sound to simple but where is the tftp log?

      I think I am using ATFTP.  Does this make any difference?  Are these different?

      If I am supposed to be looking in the \var\log\syslog file there are no mentions of TFTP or ATFTP.

      Thanks,

      John
      jcoman

       
      • josh

        josh - 2009-03-07

        I'm not familiar with ATFTP, but there may be a /var/log/atftp.log or similar. Are you sure atftp is running and listening on UDP port 69? Are you sure you have the dongle.bin and dongle.bin.config file in the correct tftp directory? There's probably a settings file for the atftp server in /etc. Double check that your dhcp server is handing out an address and the 'next-server'(tftp) address.

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks