adding hosts

Help
Dennis
2003-12-19
2004-01-17
1 2 > >> (Page 1 of 2)
  • Dennis

    Dennis - 2003-12-19

    ok so now that I have MUTE were does one aquire at least one host to start searching with.

     
    • Brian Enigma

      Brian Enigma - 2003-12-19

      By looking at the log file, it seems MUTE is trying to connect to monolith.2y.net:4900, but failing.  My guess is that this host has been Slashdotted, as news of MUTE just appeared on Slashdot a very short while ago.

      As for more hosts, I'm not sure.  I'd give you my IP, but I'm still playing around with this and have yet to punch a hole in the firewall for it.

       
    • T. Morgan

      T. Morgan - 2003-12-20

      I'm on it, with the appropriate holes in my firewall.. Msg Tux The Great on AIM for my IP.

       
    • John Jenkins

      John Jenkins - 2003-12-20

      Does the program dynamically add hosts once you have a seed host?

       
    • Anonymous - 2003-12-20

      I am also trying to connect to any host.  Documentation seems to pretty sparse for an aopen source project.
      Sure I can read the source code if I want, but how about a fucking ReadMe?

       
    • Brian Z

      Brian Z - 2003-12-20

      To the developers: Please create a list of hosts that are known to be running, and a readme detailing firewall configuration for MUTE.

      This seems to be an interesting project, and guessing from the /.ing you are getting, many people are interested in this technology.

       
    • Chris Deschenes

      Chris Deschenes - 2003-12-20

      msg umdesch4 on Yahoo if you're up for testing this.

       
    • Anonymous - 2003-12-20

      make this useable,  /. just put your software on the worlds desktop and it is un usable.

       
    • Cojo Nes DeToro

      Cojo Nes DeToro - 2003-12-20

      nmap   -n -PT -p 4900 1-254.1-254.1-254.1-254

       
      • Anonymous - 2003-12-20

        uuuuuh is that last post supposed to be helpful in some way?

         
    • John Smith

      John Smith - 2003-12-20

      Join #mute-net on efnet, we are a bunch of people trying to get this network going, we have plenty of host ip's for everyone to use.  Proggy i sunstable as hell though at the moment.  Nice idea though when it becomes more reliable.

      Merrin

       
    • average joe

      average joe - 2003-12-20

      So you are saying in order to begin using this app, I have to share my ip address with someone I don't know at all? Seems like a bit of a drawback in the security dept.

       
    • Sven Schomaker

      Sven Schomaker - 2003-12-20

      Hi all, since I've also encountered the problem, that there are
      no seed hosts present on the net I've decided to provide us the opportunity to connect to my machine as a seed host. My server is available at mnemonic.dnsalias.net:4900. But there is still one problem to solve: I've tried to set up a connection to my server itself but it's moaning such as:

      L2 | Sat Dec 20 14:37:00 2003 (153 ms) | SecureStreamFactory | Failed to encrypt our AES key with their public RSA key

      Any clue about it?

       
    • pfft

      pfft - 2003-12-20

      I already posted a thread about this ,
      There somthing wrong with the program although in the log says in failed to connect to an address but in reality it has even attempted to, got kerio firewall at it detects it as listening on port 4900 but there is no attempt by mute to connect to an internet address.

      Os is WINXP

       
    • Dennis

      Dennis - 2003-12-22

      Well I opened port 4900 on my linksys firewall
      I manually added mnemonic.dnsalias.net, monolith.2y.net, and katcher.2y.net.

      I now connect to shares, and the log file also stats other IP's that it is connecting to.

      The log file is a great tool for now as we need it for a pseudo debugging tool. But in a final release it is probably not a wise idea, as all IP addresses are easiely readable, now if they were hashed or masked like the program displays that might be better, or the whole idea behind mute's ant system is meaningless.

       
    • pfft

      pfft - 2003-12-22

      does this work in winxp pro, i still have problem
      log file tells me that in cant connect to those three address but kerio firewll doesnt even detect it trying to connect to any address it does detect the open port for recieving the connections.

       
    • pfft

      pfft - 2003-12-22

      I've got this working now theres a bug in the program go to mute>settings then open seed hosts with notepad.

      Clear it then paste this in

      mnemonic.dnsalias.net 4900
      katcher.2y.net 4900
      monolith.2y.net 4900

      And save.

      It seems when the program first installed
      It writes the address as monolith.2y.net:4900 it's the conlons that stuff it up, it works if you have the address as monolith.2y.net 4900 with a space replacing the colon. :D

       
    • Sven Schomaker

      Sven Schomaker - 2003-12-23

      I'm not certain if there is still anyone interested in it since there is this php thing to register your ip, but I've monitored the connected nodes and the list is available at my hp. This file contains something about 600 entries (some of the entries will be probably duplicates, but it won't harm). The list can be downloaded at https://mnemonic.dnsalias.net/tiki-download_file.php?fileId=13
      and is updated frequently. Just past it into your settings directory or copy the entries into your seedHosts.ini file as mentioned above.

      By the way I would like to know if it is actually possible to search for any other keyword than "mp3" since nothing else returns a result at all.

       
      • John from Oregon

        >possible to search for any other keyword than >"mp3" since nothing else returns a result at all.

        I just enter "a", without the quotes. That gives me a longer list, then "b", etc.

         
    • Christian

      Christian - 2003-12-24

      > I just enter "a", without the quotes. That gives me a longer list, then "b", etc.

      Just enter a single "."; a dot should be in nearly every filename.

       
    • Jerry

      Jerry - 2003-12-26

      Ok,
      I've tried various things to get this to work, including even shutting down the firewall (Zone Alarm), adding the list of seed hosts "mnemonic.dnsalias.net 4900
      katcher.2y.net 4900
      monolith.2y.net 4900", even went over to https://mnemonic.dnsalias.net/tiki-download_file.php?fileId=13 and used some of those.
      My log file always show "0", never anything else.  I've also tried adding hosts via the interface with not luck.  It looks like this program is doing nothing.
      Oh, running Windows now, long story, not Linux as normal.

      I would appreciate any help.

       
    • Kwong Bo Man, Ken

      Same as the previosu post, I found that it did nothing.  I have tried all the suggestions in this thread and to no avail.  Any suggestion? 

       
    • Jerry

      Jerry - 2004-01-12

      I have up'ed to version 0.2 and now the program is working (i.e. getting connected, and able to download/upload). 

      I hope everyone takes time to download 0.2

      ibrewale

       
    • Sven Schomaker

      Sven Schomaker - 2004-01-13

      Yeah right, also did an upgrade and seems to work a great deal better than the last version. Does now even find other things than such for the keyword "mp3" :-). Hope it will also be more stable on longer runtime periods, since the last version insitently crashed after few hours runtime.

       
    • Jerry

      Jerry - 2004-01-13

      I'm finding it is crashing every few hours, but I am using Windows afterall, what doesnt crash every few hours!  ;)  .  Also, a lot of failed downloads (could be on the computer downloading from though...).  It has improved, but still more work needed.

      ibrewale

       
1 2 > >> (Page 1 of 2)

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks