Severe Audio Input Issue

Help
2012-12-08
2012-12-08
  • Jarrod Bishop

    Jarrod Bishop - 2012-12-08

    I downloaded mumble for the first time about a week ago, and my input audio is cutting in and out like crazy (stuttering). Ive tested it in the audio wizard, speaking to other people, and looping the audio both locally and through the server. The results are always the same, horrible cutting out.

    I know its not a microphone issue through non-mumble playback testing, its something to do with with mumble.

    I've already tried quite a few things (changing audio quality, messing with mic amplification, disabling quality of service, forcing pcp mode, updating drivers) and nothing has worked.

    I'm starting to lose hope, does anyone have any clue how to fix it?

    Edit- Just tested it with TS3 and I'm getting the same problem
    Works fine with skype

     
    Last edit: Jarrod Bishop 2012-12-08
  • Fabian Ciammaichella

    Well I have the same problem...let's say that when I press the talk button, wich is for me my 'O / INS' on the keypad.
    Although I have always used mumble for a few years on this PC and ... the problems started occuring a few months after Call of Duty MW3 came out.
    Sometimes it works ok for a bit and then it starts lagging out.

    For example:
    When I press the talk button and I look at my mumble window ... the red color of the little mouth just stays turned on even when I am not pressing the key, it does that for 10ish seconds sometimes, then it comes back to normal for a bit. But often quickly falls back into it's same bug again.
    I use mumlbe when I play game COD most of the time.

    System Mainboard and I use onboard sound.

    Model: Asus P5Q Deluxe Rev 1.xx
    Chipset: Intel P45/P43/G45/G43 Rev. A2

    Headset: (had to use this link - it's a 2 year old headset and the TRITTON site doesn't show it anymore)

    http://www.gamingheadsetshop.be/product/164192/tritton-pc-510-analog-usb-powered-5-1-gaming-headset.html

     
  • Jarrod Bishop

    Jarrod Bishop - 2012-12-08

    I don't think it's the same problem. With me it dosen't have any problem sensing when i press the ptt key, and the problem persists even when i set it to just pick up my voice

     
  • Jarrod Bishop

    Jarrod Bishop - 2012-12-08

    SOLVED. Unchecked "enhance audio" in advanced internal microphone settings.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks