Mumble forcing sound through speakers

Help
kobiqoi
2011-12-31
2013-05-28
  • kobiqoi

    kobiqoi - 2011-12-31

    I'm using windows 7

    All normal sounds work fine, playing through the headset. The very second i
    open Mumble all sounds other than mumble are redirected to the laptop
    speakers. I got wow to play through the headsets by setting it up in audio
    options, but it's annoying that I can't get things like...youtube videos to
    play through the headset while mumble is open. As soon as Mumble is closed
    again, all sound returns immediately to the headset.

    I tried to set the headset as the default device in Windows, but it doesn't
    seem to be able to do so. Can only set it to Default Communications Device. I
    have also turned off "allow apps to take exclusive control of this device" in
    the headset setup.

    Also the speaker cant be disabled our turn off because i need them on

    Any idea what's causing this?

     
  • Anonymous - 2011-12-31

    In Mumble if you go to Configure -> Settings, go to Audio Output on the left,
    in the bottom left corner check the box that says advanced and one of the
    first options on the top right will allow you to set the default Device for
    playback. I'm guessing this is probably where it's set to use the speakers
    instead of the headset? You can try the different options in the dropdown to
    see which one works best. There's also a check box for Exclusive, seems to
    lock the headset only to Mumble? I'm guessing this needs to be unchecked.

     
  • Rob

    Rob - 2012-01-09

    Same issue, still no fix.

     
  • bodmans

    bodmans - 2013-05-28

    same issue here, when mumble is active, all other aplication's sounds are forced to the notebook's speakers. the second post's solution didnt work

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks